Dear Visitor! We are carrying out maintenance this weekend, so our website may be slow or briefly unavailable at times. Thank you for your patience!
YEALINK SIP-T57W IP phone
101 190 Ft
Product description
- 7” 800 x 480 capacitive, adjustable touch screen
- Adjustable LCD screen
- Built-in Bluetooth 4.2
- Built-in dual band 2.4G / 5G Wi-Fi
- (802.11a/b/g/n/ac)
- USB 2.0 port for USB recording,
- Wired / wireless USB headphones and EXP50
- Up to 16 VoIP accounts
- Dual port Gigabit Ethernet
- PoE support
- HAC handset
- Paperless label design
- Wall-mounted
- Premium phone for managers and busy drivers with heavy call loads
- HD Voice with Yealink Acoustic Shield technology
- 29 touch buttons, 16 SIP accounts
- 1xUSB port for call recording and wireless USB headphones
- HD sound: HD handset, HD speaker
- Hearing aid compatible (HAC) device
- Acoustic shield
- Audio codec: Opus, G.722, PCMA, PCMU, G.729A / B,
- G.726, G.723.1, iLBC
- DTMF: In-band, out-of-band (RFC 2833) and SIP INFO
- Full duplex speakerphone with AEC
- VAD, CNG, AEC, PLC, AJB, AGC
- Library
- Local phone book up to 1000 entries
- Blacklist
- XML / LDAP remote phone book
- Smart dialing
- Phone book search / import / export
- Call history: dialed / received / missed / forwarded
- Wired-cordless telephone (DECT Dongle DD10K)
- Up to 4 DECT cordless handsets
- Up to 4 simultaneous calls
- Supports Yealink W52H / W53H / W56H / DD phones
- Slave handset for Master Deskset
- IP-PBX functions
- Busy lamp field (BLF), bridged line thickness (BLA)
- Anonymous call, anonymous call rejection
- Hot-desk, voice mail
- Flexible seating, manager and assistant
- Call recording
- Central call recording, call recording
- 29 one-touch DSS keys
- 7 function keys: hold, transfer, message, earphone, mute,
- Redial, speakerphone
- Volume buttons
- Illuminated mute / earphone / speakerphone key
- Dual port Gigabit Ethernet
- Power supply via Ethernet (IEEE 802.3af)
- 1 x USB port (2.0 compatible)
- 1 x RJ9 (4P4C) handset port
- 1 x RJ9 (4P4C) headphone port
- Configuration: browser / phone / automatic service
- Automatic service using FTP / TFTP / HTTP / HTTPS for bulk installation
- Automatic service with PnP
- Broadsoft device management
- Zero-sp-touch, TR-069
- Phone lock to protect personal data
- Factory reset, reboot
- Export package tracking, system log
- SIP v1 (RFC2543), v2 (RFC3261)
- Call server redundancy is supported
- NAT traversal: STUN mode
- Proxy mode and peer-to-peer SIP link mode
- IP assignment: static / DHCP / PPPoE
- HTTP / HTTPS web server
- Time and date synchronization using SNTP
- UDP / TCP / DNS-SRV (RFC 3263)
- QoS: 802.1p / Q tagging (VLAN), DSCP of layers 3
- SRTP for audio
- Transport layer security (TLS1.2)
- HTTPS certificate manager
- AES encryption for configuration file
- Digital authentication using MD5 / MD5-sess
- OpenVPN, IEEE802.1X
- IPv6, LLDP / CDP / DHCP VLAN, ICE
- Wall mountable (optional)
- External Yealink network adapter (optional):
- AC 100 ~ 240V input and DC 5V / 2A output
- USB output: 5V 500mA
- Power consumption (PSU): 3.2W-6.3W
- Power consumption (PoE): 4.0W-7.8W
- Size (W Depth Core T):
- 259.4mm 220mm 211mm 44.5mm
- Operating humidity: 10 ~ 95%
- Operating temperature: 0 ~ 40 ° C (+ 32 ~ 104 ° F)
Package contents:
- Yealink SIP-T57W IP phone
- Handset with handset cable
- Network Cable
- Stand
- Quick Start Guide
- Network adapter (optional)


